微信
手机版

股票配资帮手网_国内股票财经股票配资行情财经新闻网站

600458资金流向上海股票 通达信波段动能指标公式

时间:2020-12-09 20:12:00   
600458资金流向上海股票 通达信波段动能指标公式。

上海股票 通达信波段动能指标公式

上海股票 通达信波段动能指标公式

n:=21;

上海股票

VR1:=33;
VR2:=33;
0,COLORWHITE;
CS1:=(2*CLOSE+HIGH+LOW)/4*(VR1+0.001);
CS2:=EMA(CS1,4)*(VR2);
CS3:=EMA(CS2,4);
CS4:=EMA(CS3,4);
JS0:=(CS4-REF(CS4,1))/REF(CS4,1)*100*(VR2);
短波0:JS0;
JS1:=MA(JS0,2);
短波1:JS1;
JS2:=MA(JS0,1);
短波2:JS2;
{中波:MA(JS1,N),COLORRED;}
红实波:JS0>=0 AND JS0>REF(JS0,1),COLORRED,NODRAW;
红空波:JS0>=0 AND JS0<=REF(JS0,1),COLORLIRED,NODRAW;
绿波:JS0<0 AND JS1>=JS2,C600458资金流向上海股票 通达信波段动能指标公式OLORGREEN,NODRAW;600458资金流向上海股票 通达信波段动能指标公式
蓝波:JS0<0 AND JS1<=JS2,COLORBLUE,NODRAW;
STICKLINE(红实波 ,JS0,0,2,0),COLORRED;
STICKLINE(600458资金流向上海股票 通达信波段动能指标公式红空波,JS0,0,2,1),COLORRED;
{STICKLINE(JS0>=0 AND JS0O AND EXIST(短波1>REF(短波1,1),3)=1 AND 短波1>0.6 ,JS0,0,0.1,0),COLORMAGENTA;
}STICKLINE(绿波,JS0,0,2,0),COLORGREEN;
STICKLINE(蓝波,JS0,0,2,0),COLORBLUE;
量比:=VOL/EMA(VOL,21);
{放量阳线}STICKLINE(量比>1.5 AND C/REF(C,1)>1.03 AND JS0>0,JS0 ,JS0+0.5*VR2 ,2 ,0 ),COLORMAGENTA;
DRAWTEXT(量比>1.5 AND C/REF(C,1)>1.03 AND JS0>0,JS0+0.7,'加仓'),COLORBLUE;
{放量阳线}STICKLINE(量比>1.5 AND C/REF(C,1)>1.03 AND JS0<0,0,0.5 ,2 ,0 ),COLORMAGENTA;
DRAWTEXT(量比>1.5 AND C/REF(C,1)>1.03 AND JS0<0,0.7,'加仓'),COLORMAGENTA;
{放量阴线}STICKLINE(量比>1.5 AND C/REF(C,1)<0.98 AND JS0>0,0,MIN(-0.3,-JS0) ,2 ,0 ),COLORCYAN;
{放量阴线}STICKLINE(量比>1.5 AND C/REF(C,1)<0.98 AND JS0<0,JS0,-0.3*VR2+JS0 ,2 ,0 ),COLORCYAN;
DRAWTEXT(量比>1.5 AND C/REF(C,1)<0.98 AND JS0>0,JS0+0.1 ,'出货'),COLORGREEN;
X1:=0.0;
Y1:=0.00;
DQ1:=0; {0左对齐,1右对齐}
JJ1:=0.05; {间距}
DRAWTEXT_FIX(1,X1+0.00,Y1+0*JJ1,DQ1,STRCAT( '<红波持股>', '')),COLORRED;
DRAWTEXT_FIX(1,X1+0.1,Y1+0*JJ1,DQ1,STRCAT( '<绿波持币>', '')),COLORGREEN;
DRAWTEXT_FIX(1,X1+0.2,Y1+0*JJ1,DQ1,STRCAT( '<蓝波反弹>', '')),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.85,0.00,0,'短波操盘'),COLORRED;

声明:本文内容由互联网用户自发贡献自行上传,本网站不拥有所有权,未作人工编辑处理,也不承担相关法律责任。如果您发现有涉嫌版权的内容,欢迎发送邮件至:123456789@qq.com 进行举报,并提供相关证据,工作人员会在5个工作日内联系你,一经查实,本站将立刻删除涉嫌侵权内容。
在这里与21038名媒体从业者一起报道
张赛男
陈雪波
常卓瑾
李宁远
倪楠
崔恒宇
胡莹
吕虹
杨宇
李斯

OK贷、瑞骐金融、好分期科技有限公司一同与多家金融机构平台合作,
使用特定的评分卡与风控模型,严格审核所有项目

  • 苹果客户端下载

  • 安卓客户端下载

服务时间:7X24小时

400-028-8199

  • 在线客服
  • 客服邮箱
    中西财经客服邮箱:
    services@western-pump.net
  • 微信

    扫描关注中西财经微信

    扫描关注中西财经微信
  • 微博

    扫描关注 中西财经新浪微博

    扫描关注
    中西财经新浪微博
  • QQ

    扫描关注 中西财经腾讯微博

    扫描关注
    中西财经腾讯微博
  • 瑞骐金融服务有限公司 版权所有 © 2014-2019 ,All Rights Reserved 蜀ICP备14006789号-1 | 投资有风险 理财需谨慎
  • 网站地图